Findbar is too high: label "match case" now uses 2 lines instead of 1

RESOLVED DUPLICATE of bug 677091

Status

()

Firefox
Toolbars and Customization
RESOLVED DUPLICATE of bug 677091
7 years ago
7 years ago

People

(Reporter: Joe Wilson, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
Bug's summary is self-explanatory: open findbar and look at the "match case" label on it: it uses 2 lines instead of 1, which causes the whole findbar's growth in height.
(Reporter)

Updated

7 years ago
OS: Windows 7 → All
Hardware: x86_64 → All

Comment 1

7 years ago
Confirmed on Mozilla/5.0 (Windows NT 5.1; rv:8.0a1) Gecko/20110807 Firefox/8.0a1 ID:20110807030727

Good: 2011-08-06
Bad: 2011-08-07
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 2

7 years ago
Same here.

Updated

7 years ago
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 677091
You need to log in before you can comment on or make changes to this bug.