Firefox 8.0a1 Crash [@ CrashInJS ]

RESOLVED DUPLICATE of bug 670702

Status

()

RESOLVED DUPLICATE of bug 670702
7 years ago
7 years ago

People

(Reporter: marcia, Unassigned)

Tracking

({crash})

Trunk
x86
Windows 7
crash
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(crash signature)

Seen while looking at trunk crash stats. Fairly low volume crash that started showing up using 2011073000 build. https://crash-stats.mozilla.com/report/list?signature=CrashInJS to the reports which are all Windows.

Possible pushlog regression range:

http://hg.mozilla.org/mozilla-central/pushloghtml?fromchange=cef1817c3b13&tochange=e9be8677a7ae

Frame 	Module 	Signature [Expand] 	Source
0 	mozjs.dll 	CrashInJS 	js/src/jsutil.cpp:86
1 	mozjs.dll 	CheckScript 	js/src/jsscript.cpp:306
2 	mozjs.dll 	js::CheckCompartmentScripts 	js/src/jsscript.cpp:1341
3 	mozjs.dll 	JSCompartment::purge 	js/src/jscompartment.cpp:565
4 	mozjs.dll 	MarkAndSweep 	js/src/jsgc.cpp:2241
5 	mozjs.dll 	GCCycle 	js/src/jsgc.cpp:2642
6 	mozjs.dll 	js_GC 	js/src/jsgc.cpp:2728
7 	mozjs.dll 	JS_CompartmentGC 	js/src/jsapi.cpp:2606
8 	mozjs.dll 	JS_GC 	js/src/jsapi.cpp:2613
9 	xul.dll 	xul.dll@0x222be9 	
10 	xul.dll 	xul.dll@0x254d9f 	
11 	xul.dll 	xul.dll@0x8cd5f 	
12 	xul.dll 	xul.dll@0x120fbc 	
13 	nspr4.dll 	_MD_CURRENT_THREAD 	nsprpub/pr/src/md/windows/w95thred.c:308
14 	xul.dll 	xul.dll@0x148fc9 	
15 	xul.dll 	xul.dll@0xb89c63 	
16 	xul.dll 	xul.dll@0xb8f4af 	
17 	xul.dll 	xul.dll@0x2c765f 	
18 	xul.dll 	xul.dll@0xc7a7f7 	
19 	xul.dll 	xul.dll@0x2f0c9f 	
20 	xul.dll 	xul.dll@0x2c7630 	
21 	xul.dll 	xul.dll@0x5b5ff 	
22 	xul.dll 	xul.dll@0x2ab238 	
23 	xul.dll 	xul.dll@0xb89c63 	
24 	xul.dll 	xul.dll@0x2c772d
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 670702
You need to log in before you can comment on or make changes to this bug.