Right click on back button (ctrl-click) produces empty menu

VERIFIED DUPLICATE of bug 67435

Status

SeaMonkey
UI Design
--
minor
VERIFIED DUPLICATE of bug 67435
17 years ago
13 years ago

People

(Reporter: Matt Lee, Assigned: Viswanath Ramachandran)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Mozilla build 2001020513, also happened with 2001020208. When I use my 2-button
USB mouse to right-click on the back button, a small box is displayed that
behaves like a totally empty context menu. Right click is defined in my mouse
driver as control-click as per Mac OS standard. When I hold down the control key
and click with the left button, the same behavior occurs. This is immediately
after starting up the browser, no weird sites or anything cause the behavior.
Along with the decision to not allow holding mouseDown on the button, this
reduces my choices to just clicking on the tiny arrow. Tried to find a dupe bug
of this but I only found stuff about holding the mouse down, not right clicking.
If you want to see what it looks like I'll take a screenshot. Mac OS 9.1.

Comment 1

17 years ago
seems something regressed. Bug 45961 was about this. OS: All - CC blake.
Status: UNCONFIRMED → NEW
Ever confirmed: true
OS: Mac System 8.5 → All
Hardware: Macintosh → All

Comment 2

17 years ago
Second thoughts.. This could be another variant of bug 67435 "popups coming up
empty all over the place"

Comment 3

17 years ago
Yeah, it's 67435.

*** This bug has been marked as a duplicate of 67435 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 4

17 years ago
verified dup.
(And both back and fwd button are missing menus)
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.