The default bug view has changed. See this FAQ.

Firefox crashes after sitting open unused for a while

RESOLVED DUPLICATE of bug 656120

Status

()

Firefox
General
--
critical
RESOLVED DUPLICATE of bug 656120
6 years ago
6 years ago

People

(Reporter: rokeefe1, Unassigned)

Tracking

({crash, stackwanted})

5 Branch
x86
Windows XP
crash, stackwanted
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Windows NT 5.1; rv:5.0) Gecko/20100101 Firefox/5.0
Build ID: 20110615151330

Steps to reproduce:

I will leave Firefox open over night with a large number of tabs open.


Actual results:

When I unlock my computer in the morning I'm greeted with the Firefox crash reporter.  Firefox crashes on almost a daily basis with this issue.  I can't tell if somehow it starts consuming large amounts of memory at night and then crashes or what.


Expected results:

Firefox should not be crashing just sitting open unused.

Comment 1

6 years ago
Does the issue still occur if you start Firefox in Safe Mode?
https://support.mozilla.com/en-US/kb/Safe+Mode

Please post the related Report IDs from about:crashes.
https://developer.mozilla.org/en/How_to_get_a_stacktrace_for_a_bug_report
Severity: normal → critical
Keywords: crash, stackwanted
(Reporter)

Comment 2

6 years ago
I don't normally run Firefox in Safemode all day because I use Flash (for Pandora) and Firebug all day long.  Is that the only way to test this issues?

Here are several crash ids:

bp-396a09ef-1feb-4235-9256-353192110811
bp-ec48312b-8852-4028-b6f8-cc5662110810
bp-d3484ed9-0f15-4e15-b768-7a43b2110809
bp-7ae65cac-48ac-423f-9f73-f28ab2110808
bp-51a5de59-093c-48fc-908d-0daba2110804
bp-f24eea7a-39f0-47f9-babe-346022110729

Comment 3

6 years ago
This should be fixed in Firefox 7.

See Bug 656120 and Bug 661527. Comment if you do not think this covers your problem. See if Firefox gets killed because it allocates more than 2GB on Win 32bit.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 656120
You need to log in before you can comment on or make changes to this bug.