[10.7] Support for swipe animation as in Safari

RESOLVED DUPLICATE of bug 678392

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 678392
7 years ago
7 years ago

People

(Reporter: beingalink, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_7) AppleWebKit/534.48.3 (KHTML, like Gecko) Version/5.1 Safari/534.48.3

Steps to reproduce:

Going back and forth in browsing history using two-finger horizontal swipe on OSX Lion.


Actual results:

Sites get displayed normally without any animation.


Expected results:

There should be a swipe animation as in Safari under Mac OS 10.7 Lion.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 678392
You need to log in before you can comment on or make changes to this bug.