Last Comment Bug 678481 - Hovering over a Persona in AMO causes tabs to move and persona flashes
: Hovering over a Persona in AMO causes tabs to move and persona flashes
Status: RESOLVED FIXED
:
Product: Core
Classification: Components
Component: Widget: Cocoa (show other bugs)
: Trunk
: All Mac OS X
: -- normal (vote)
: mozilla8
Assigned To: Markus Stange [:mstange] [away until June 27]
:
Mentors:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2011-08-12 06:22 PDT by Rob Campbell [:rc] (:robcee)
Modified: 2011-08-14 05:11 PDT (History)
2 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments
v1 (4.35 KB, patch)
2011-08-12 08:52 PDT, Markus Stange [:mstange] [away until June 27]
jaas: review+
Details | Diff | Review

Description Rob Campbell [:rc] (:robcee) 2011-08-12 06:22:52 PDT
On AMO, when looking at a preview of a persona (hovering over it), the persona will occasionally flash and the tab strip will jump around.

Possible regression?

"Mozilla/5.0 (Macintosh; Intel Mac OS X 10.7; rv:8.0a1) Gecko/20110811 Firefox/8.0a1"
Comment 1 Stephen Horlander [:shorlander] 2011-08-12 08:40:00 PDT
(In reply to Rob Campbell [:rc] (robcee) from comment #0)
> Possible regression?

It has always moved the tabs in tab-overflow if you are at the end of the tab-strip AFAIK.

The flashing isn't new either and seems to be more of a problem with where you are hovering on the preview. If you get towards the edge it flashes if you stay in the middle it is static.
Comment 2 Markus Stange [:mstange] [away until June 27] 2011-08-12 08:52:45 PDT
Created attachment 552666 [details] [diff] [review]
v1
Comment 3 Markus Stange [:mstange] [away until June 27] 2011-08-13 07:28:26 PDT
http://hg.mozilla.org/integration/mozilla-inbound/rev/e99b73773988
Comment 4 Kyle Huey [:khuey] (khuey@mozilla.com) 2011-08-14 05:11:05 PDT
http://hg.mozilla.org/mozilla-central/rev/e99b73773988

Note You need to log in before you can comment on or make changes to this bug.