Firefox nightly 8.0a1 Options (Preferences) panels are cropped (cut off)

RESOLVED DUPLICATE of bug 677091

Status

()

Firefox
Preferences
RESOLVED DUPLICATE of bug 677091
6 years ago
6 years ago

People

(Reporter: dima_t@tut.by, Unassigned)

Tracking

8 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
Created attachment 552652 [details]
screenshot.png

User Agent: Mozilla/5.0 (Windows NT 5.1; rv:8.0a1) Gecko/20110811 Firefox/8.0a1
Build ID: 20110811030759

Steps to reproduce:

open Tools->Options


Actual results:

Page Advances->General cropped (cut off)

Updated

6 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 677091
You need to log in before you can comment on or make changes to this bug.