Persona is no longer an option for authentication on BMO. For more details see Persona Deprecated.
Last Comment Bug 678591 - Blank HTML in RSS feed
: Blank HTML in RSS feed
Status: RESOLVED DUPLICATE of bug 662907
Product: MailNews Core
Classification: Components
Component: Feed Reader (show other bugs)
: 5.0
: x86 Windows XP
: -- normal (vote)
: Thunderbird 6.0
Assigned To: Nobody; OK to take it and work on it
Depends on:
  Show dependency treegraph
Reported: 2011-08-12 12:41 PDT by Tobias Weibel
Modified: 2011-11-10 23:12 PST (History)
1 user (show)
See Also:
Crash Signature:
QA Whiteboard:
Iteration: ---
Points: ---

Screenshot (123.15 KB, image/png)
2011-08-12 12:41 PDT, Tobias Weibel
no flags Details

Description Tobias Weibel 2011-08-12 12:41:17 PDT
Created attachment 552732 [details]

Thunderbird (since version 4) displays blank HTML code for some RSS feeds. Not the whole page is displayed as HTML but only some parts. E.g. the advertisement <div> is in blank HTML instead of rendered.

I tested it on two completely differnent computers.

RSS Settings (translated from German)
- [ ] Show article summary instead of the website
- Menu View --> RSS --> Default (or as website, doesn't matter)
Comment 1 Tobias Weibel 2011-11-10 23:12:03 PST

*** This bug has been marked as a duplicate of bug 662907 ***

Note You need to log in before you can comment on or make changes to this bug.