Closed Bug 678633 Opened 8 years ago Closed 8 years ago

options dialog window overflow is hidden

Categories

(Firefox :: General, defect)

8 Branch
x86_64
Windows 7
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 677091

People

(Reporter: rockachu2, Unassigned)

Details

Attachments

(1 file)

User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:8.0a1) Gecko/20110812 Firefox/8.0a1
Build ID: 20110812030744

Steps to reproduce:

Opened options dialog, advanced - general




Actual results:

Teh new layout hdes the system locale options below the lower edge of the window


Expected results:

A scroll bar to appear and allow access to the hidden content
Hardware: x86 → x86_64
Are you referring to Bug 677091?
What are "system locale options"?
Sorry, "System defaults", under the advanced-general tab. 

Posting a screenshot.
Attached image Screensht of problem.
Status: UNCONFIRMED → RESOLVED
Closed: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 677091
You need to log in before you can comment on or make changes to this bug.