Closed Bug 678826 Opened 9 years ago Closed 9 years ago

Wrong label width (options, search bar) in firefox nightly ui (windows) since 07.08.2011

Categories

(Firefox :: Theme, defect)

x86_64
Windows 7
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 677091

People

(Reporter: soeren.hentzschel, Unassigned)

Details

Attachments

(1 file)

Since 07.08. there is a problem with the width of labels in the firefox ui on windows (options and search bar). The screenshot shows the issues (comparison between 06.08./07.08. nightly)

Pushlog 07.08. nightly build: http://hg.mozilla.org/mozilla-central/pushloghtml?fromchange=be090ee1747a&tochange=b422fd99fe0d
Status: UNCONFIRMED → RESOLVED
Closed: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 677091
You need to log in before you can comment on or make changes to this bug.