Closed Bug 678841 Opened 8 years ago Closed 8 years ago

Advanced/General options panel doesn't show scrollbar

Categories

(Firefox :: Preferences, defect)

x86
Windows 7
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 677091

People

(Reporter: foss, Unassigned)

Details

Attachments

(1 file)

User Agent: Mozilla/5.0 (Windows NT 6.1; rv:8.0a1) Gecko/20110809 Firefox/8.0a1
Build ID: 20110809194620

Steps to reproduce:

1. Go to Options
2. Select the Advanced tab
3. Choose the "General" subtab


Actual results:

Last word in every entity jumps to the next line in its box. Then, no scrollbar appears, so the last options in the panel aren't visible.


Expected results:

The whole sentence should appear in the same line so no scroolbar is needed.
The problem didn't appear in previous builds. As I contributed with bug 625017, the root of the problem should be something that changed between the solution of this bug (including it) and the date of the build used to post this bug.
Status: UNCONFIRMED → RESOLVED
Closed: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 677091
You need to log in before you can comment on or make changes to this bug.