Closed Bug 679085 Opened 9 years ago Closed 9 years ago

Tab Bordering Under Advanced Options

Categories

(Firefox :: Menus, defect)

8 Branch
x86_64
Windows 7
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 677091

People

(Reporter: breandan.considine, Unassigned)

Details

Attachments

(1 file)

Attached image screenshot.png
User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:8.0a1) Gecko/20110814 Firefox/8.0a1
Build ID: 20110814030749

Steps to reproduce:

Options > Advanced > General / Network / Update / Encryption


Actual results:

Tab borders and sub-field borders appear to extend beyond parent containers, rendering contents un-viewable.


Expected results:

Render inside the lines.
Hardware: x86 → x86_64
Looks like a implication of bug 677091.
Status: UNCONFIRMED → RESOLVED
Closed: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 677091
You need to log in before you can comment on or make changes to this bug.