Last Comment Bug 679269 - Rename SoundData{,Value} to AudioData{,Value} and fix inconsistent use of "sound" vs "audio"
: Rename SoundData{,Value} to AudioData{,Value} and fix inconsistent use of "so...
Status: RESOLVED FIXED
[inbound]
:
Product: Core
Classification: Components
Component: Audio/Video (show other bugs)
: Trunk
: x86_64 Linux
: -- normal (vote)
: mozilla9
Assigned To: Matthew Gregan [:kinetik]
:
Mentors:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2011-08-15 22:19 PDT by Matthew Gregan [:kinetik]
Modified: 2011-08-18 03:59 PDT (History)
2 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments
patch v0 (36.96 KB, patch)
2011-08-15 22:20 PDT, Matthew Gregan [:kinetik]
cajbir.bugzilla: review+
Details | Diff | Review

Description Matthew Gregan [:kinetik] 2011-08-15 22:19:24 PDT

    
Comment 1 Matthew Gregan [:kinetik] 2011-08-15 22:20:44 PDT
Created attachment 553371 [details] [diff] [review]
patch v0

This patch is renaming only and contains no logic changes.
Comment 2 Matthew Gregan [:kinetik] 2011-08-17 19:31:17 PDT
http://hg.mozilla.org/integration/mozilla-inbound/rev/8813fd93ef5d
Comment 3 Marco Bonardo [::mak] 2011-08-18 03:59:22 PDT
http://hg.mozilla.org/mozilla-central/rev/8813fd93ef5d

Note You need to log in before you can comment on or make changes to this bug.