certain drop-down lists not working in mailnews windows

VERIFIED DUPLICATE of bug 67435

Status

SeaMonkey
MailNews: Message Display
--
major
VERIFIED DUPLICATE of bug 67435
17 years ago
13 years ago

People

(Reporter: Paul Baker, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Platform: Windows 2000 / Linux
Builds: 20010205 20010206

Summary:
The From: drop-down list in message compose window is empty. The drop-down lists
inside the conditions box in new message filter are emtpy. There may be more
drop-down lists affected by this.

Reproducibility: Always.

Steps to Reporduce:
1) Open a compose new message window.
2) Click on the From: address list.

Actual Results:
List produced is empty and does not allow you to change the From: address to a
different one.

Expected Results:
A list of possible addresses you may send the this message from should be listed.

Steps to Reproduce:
1) Click on Message Filters from the Edit menu.
2) Click on the New button to create a new message filter.
3) Click the any of the lists inside the conditions box.

Actual Results:
The first list appears empty not allowing you to choose anything other than
"Subject" and "Contains".

Expected Results:
You should receive a list for "Subject, Sender, Date, etc." and "Contains,
Doesn't Contain, Is, etc." respecitively for each list.

Additional Notes:
Build 2001013004 on Windows 2000 is not affected.
(Reporter)

Comment 1

17 years ago
The drop-down lists inside the conditions box when editting existing filters are
also empty.

Comment 2

17 years ago
Dup of bug 67435 "popups coming up empty all over the place"


*** This bug has been marked as a duplicate of 67435 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
VERIFIED DUP, great bug report filed though.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.