[10.7] Firefox Crash @ __-[ChildView maybeTrackScrollEventAsSwipe:scrollOverflow:]_block_invoke_1

RESOLVED DUPLICATE of bug 678607

Status

()

Core
Widget: Cocoa
--
critical
RESOLVED DUPLICATE of bug 678607
7 years ago
7 years ago

People

(Reporter: marcia, Unassigned)

Tracking

({crash})

6 Branch
x86
Mac OS X
crash
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(crash signature)

Seen while looking at Mac crash stats. Low volume 10.7 only crash. Crashes started showing up using the 2011081300 build. 

Lone comment: "Aurora continually crashes; I need to force quit and reboot at least a dozen times during the average session; I was at tumblr.com when this last crash occurred."

https://crash-stats.mozilla.com/report/index/6be241c2-7dbf-4842-a194-862282110816

Frame 	Module 	Signature [Expand] 	Source
0 	XUL 	__-[ChildView maybeTrackScrollEventAsSwipe:scrollOverflow:]_block_invoke_1 	widget/src/cocoa/nsChildView.mm:3102
1 	AppKit 	AppKit@0x3f70e3 	
2 	libdispatch.dylib 	libdispatch.dylib@0x1909 	
3 	libdispatch.dylib 	libdispatch.dylib@0x3c56 	
4 	libdispatch.dylib 	libdispatch.dylib@0x62f0 	
5 	libdispatch.dylib 	libdispatch.dylib@0x2fc6 	
6 	libdispatch.dylib 	libdispatch.dylib@0x3746 	
7 	CoreFoundation 	CoreFoundation@0x38c0b 	
8 	CoreFoundation 	CoreFoundation@0x175f15 	
9 	HIToolbox 	HIToolbox@0x88eb 	
10 	libsystem_c.dylib 	libsystem_c.dylib@0x4d15f 	
11 	CoreFoundation 	CoreFoundation@0x4003f 	
12 	CoreFoundation 	CoreFoundation@0x84ba 	
13 	CoreFoundation 	CoreFoundation@0x8903 	
14 	CoreFoundation 	CoreFoundation@0x8903 	
15 	CoreFoundation 	CoreFoundation@0x2754 	
16 	libobjc.A.dylib 	libobjc.A.dylib@0xea22 	
17 	CoreFoundation 	CoreFoundation@0xee1f 	
18 	HIToolbox 	HIToolbox@0x2d797 	
19 	HIToolbox 	HIToolbox@0x2d7d3 	
20 	libsystem_c.dylib 	libsystem_c.dylib@0x675c2 	
21 	libsystem_c.dylib 	libsystem_c.dylib@0x675c2 	
22 	CoreGraphics 	CoreGraphics@0x82e98 	
23 	HIToolbox 	HIToolbox@0x164d9 	
24 	HIToolbox 	HIToolbox@0x16403 	
25 	libobjc.A.dylib 	libobjc.A.dylib@0xf049 	
26 	libobjc.A.dylib 	libobjc.A.dylib@0xf049 	
27 	libsystem_c.dylib 	libsystem_c.dylib@0x675c2 	
28 	HIToolbox 	HIToolbox@0x7c28 	
29 	HIToolbox 	HIToolbox@0x8d4d 	
30 	AppKit 	AppKit@0x717e7 	
31 	AppKit 	AppKit@0x41b10 	
32 	AppKit 	AppKit@0x717af 	
33 	CoreGraphics 	CoreGraphics@0x61dcee 	
34 	AppKit 	AppKit@0x71727 	
35 	AppKit 	AppKit@0x66559 	
36 	AppKit 	AppKit@0x71632 	
37 	AppKit 	AppKit@0x72474 	
38 	AppKit 	AppKit@0x72308 	
39 	AppKit 	AppKit@0x72239 	
40 	AppKit 	AppKit@0x721a1 	
41 	AppKit 	AppKit@0x876b27 	
42 	HIToolbox 	HIToolbox@0x2627e1 	
43 	AppKit 	AppKit@0x385c 	
44 	AppKit 	AppKit@0x72474 	
45 	AppKit 	AppKit@0x385c 	
46 	libsystem_c.dylib 	libsystem_c.dylib@0x4d46f 	
47 	CoreFoundation 	CoreFoundation@0x1ec7c 	
48 	CarbonCore 	CarbonCore@0x17efb 	
49 	CoreFoundation 	CoreFoundation@0x38540 	
50 	CoreFoundation 	CoreFoundation@0xf342 	
51 	CoreFoundation 	CoreFoundation@0x1700a7 	
52 	CoreFoundation 	CoreFoundation@0x1edd 	
53 	libobjc.A.dylib 	libobjc.A.dylib@0xf049 	
54 	AppKit 	AppKit@0x946aef 	
55 	libsystem_c.dylib 	libsystem_c.dylib@0x4d15f 	
56 	libsystem_c.dylib 	libsystem_c.dylib@0x4d46f 	
57 	CoreFoundation 	CoreFoundation@0x38540 	
58 	CarbonCore 	CarbonCore@0x2adf4 	
59 	CarbonCore 	CarbonCore@0x2ad13 	
60 	HIToolbox 	HIToolbox@0x65fa6 	
61 	HIToolbox 	HIToolbox@0x18dfa 	
62 	libsystem_c.dylib 	libsystem_c.dylib@0x3e2b4 	
63 	libsystem_c.dylib 	libsystem_c.dylib@0x3e1ef 	
64 	HIToolbox 	HIToolbox@0x23df 	
65 	CoreFoundation 	CoreFoundation@0x4faf2 	
66 	HIToolbox 	HIToolbox@0x18904 	
67 	libsystem_c.dylib 	libsystem_c.dylib@0x4d15f 	
68 	CoreFoundation 	CoreFoundation@0x635e7 	
69 	CoreFoundation 	CoreFoundation@0x6348f 	
70 	CoreFoundation 	CoreFoundation@0x38215 	
71 	HIToolbox 	HIToolbox@0x24fe 	
72 	HIToolbox 	HIToolbox@0x9c20 	
73 	HIToolbox 	HIToolbox@0x9aad 	
74 	AppKit 	AppKit@0x9190 	
75 	libobjc.A.dylib 	libobjc.A.dylib@0x12cea 	
76 	libsystem_c.dylib 	libsystem_c.dylib@0xa0788 	
77 	libobjc.A.dylib 	libobjc.A.dylib@0xed52 	
78 	CoreFoundation 	CoreFoundation@0x30e15 	
79 	AppKit 	AppKit@0x7336f 	
80 	libobjc.A.dylib 	libobjc.A.dylib@0xf049 	
81 	libsystem_blocks.dylib 	libsystem_blocks.dylib@0x11e0 	
82 	AppKit 	AppKit@0x8962 	
83 	AppKit 	AppKit@0x2c0ada 	
84 	AppKit 	AppKit@0x2c084f 	
85 	AppKit 	AppKit@0xac0c 	
86 	AppKit 	AppKit@0x6f403 	
87 	CoreGraphics 	CoreGraphics@0x6cb98 	
88 	CoreGraphics 	CoreGraphics@0x14a5c4 	
89 	AppKit 	AppKit@0x94e949 	
90 	AppKit 	AppKit@0x102f39 	
91 	AppKit 	AppKit@0x6d86f 	
92 	AppKit 	AppKit@0x884d1c 	
93 	AppKit 	AppKit@0x8a94 	
94 	AppKit 	AppKit@0x73dce
(Reporter)

Updated

7 years ago
Summary: [10.7] Firefox Crash[@ __-[ChildView maybeTrackScrollEventAsSwipe:scrollOverflow:]_block_invoke_1 ] → [10.7] Firefox Crash @ __-[ChildView maybeTrackScrollEventAsSwipe:scrollOverflow:]_block_invoke_1
This is one of bug 678607's crashes.  See bug 678607 comment #13.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 678607
You need to log in before you can comment on or make changes to this bug.