Closed Bug 679569 Opened 9 years ago Closed 9 years ago

long tapping on a tab from last time will cause the wording of Nightly Start to disappear

Categories

(Firefox for Android Graveyard :: General, defect)

Firefox 7
ARM
Android
defect
Not set

Tracking

(Not tracked)

VERIFIED FIXED

People

(Reporter: nhirata, Unassigned)

References

Details

Attachments

(1 file)

Attached image screenshot
1. go to www.gmail.com
2. quit fennec
3. restart fennec and go to about:home
4. long tap on gmail (from "your tabs from last time")

Expected: context menu appears
Actual: the word Nightly Start disappears and some of the text becomes lighter in color

Note:
Mozilla/5.0 (Android; Linux armv71; rv8.0a1) Gecko/20110816 Firefox/8.0a1 Fennec/8.0a1
Device: Thunderbolt
OS: Android 2.2
dupe of 661518?
Hrm.  Part of it seems to be a dup of bug 668921, in terms of the disappearing text.  However, I would say that I would still expect a context menu to appear.
Also occurs in Beta (7)
Is this now fixed now that bug 668921 is fixed?
Fixed via bug 668921
Status: NEW → RESOLVED
Closed: 9 years ago
Resolution: --- → FIXED
Depends on: 668921
Verified fixed on: Mozilla /5.0 (Android;Linux armv7l;rv:9.0a1) Gecko/20110831 Firefox/9.0a1 Fennec/9.0a1
Device: LG Optimus 2X (Android 2.2)
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.