Closed Bug 679823 Opened 9 years ago Closed 9 years ago

Cannot view 'My Sync Key'

Categories

(SeaMonkey :: Sync UI, defect)

SeaMonkey 2.3 Branch
x86
Windows XP
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 679773

People

(Reporter: hhofer42, Unassigned)

Details

User Agent: Mozilla/5.0 (Windows NT 5.1; rv:9.0a1) Gecko/20110817 Firefox/9.0a1 SeaMonkey/2.6a1
Build ID: 20110817003136

Steps to reproduce:

Go to Preferences, Sync, Manage Account, My Sync Key.


Actual results:

Nothing (in UI). Error Log entry:

> Error: Weave.Svc.WinMediator is undefined
> Source File: chrome://communicator/content/sync/syncUtils.js
> Line: 59



Expected results:

The 'My Sync Key'-dialog should have been shown.

Trunk (2.6a1) is also affected.
SeaMonkey 2.2 worked OK, Firefox 6.0 still does.
This also happens if you click on 'I have lost my other devices' on the 'Sign In' page...
Status: UNCONFIRMED → RESOLVED
Closed: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 679773
You need to log in before you can comment on or make changes to this bug.