add-on selection UI has inconsistent text vs action, which is confusing

VERIFIED DUPLICATE of bug 679802

Status

()

Toolkit
Add-ons Manager
VERIFIED DUPLICATE of bug 679802
7 years ago
7 years ago

People

(Reporter: dietrich, Unassigned)

Tracking

8 Branch
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
Now, I'm not so bright, but I keep getting confused when I get this UI.

I think it's because the text is all about *disabling* add-ons.

But the action you take is all about choosing what to *keep*.

Updated

7 years ago
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 679802
Status: RESOLVED → VERIFIED
Version: unspecified → 8 Branch
You need to log in before you can comment on or make changes to this bug.