Explore alternatives to reCAPTCHA

RESOLVED DUPLICATE of bug 662177

Status

Cloud Services
Firefox Sync: UI
RESOLVED DUPLICATE of bug 662177
7 years ago
7 years ago

People

(Reporter: hardisk, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:6.0) Gecko/20100101 Firefox/6.0
Build ID: 20110811165603

Steps to reproduce:

It's been now 20 minutes since i'm trying to create a Sync account.
I hate it when websites uses Recaptcha since it refuses a lot of correct captchas but usually it ends up working.


Actual results:

I'm stuck for 20+ minutes trying to type captchas correctly..


Expected results:

Firefox should use a regular captcha system, Recaptcha is horrible
Component: General → Firefox Sync: UI
Product: Firefox → Mozilla Services
QA Contact: general → sync-ui
Version: 6 Branch → unspecified
We'd actually like to eliminate the need for a captcha entirely. See Bug 662177.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Summary: [A bit of Nerd rage] Recaptcha is a horrible system → Explore alternatives to reCAPTCHA
Duplicate of bug: 662177
You need to log in before you can comment on or make changes to this bug.