Load Tabs Progressively extension can be installed in Firefox 6 and 7

RESOLVED FIXED

Status

()

Firefox
Extension Compatibility
--
critical
RESOLVED FIXED
6 years ago
6 years ago

People

(Reporter: marcia, Unassigned)

Tracking

6 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
Created attachment 554182 [details]
Screenshot of Troubleshooting Info

In Bug 660905 Comment 16 we made a change so this extension would not be available for users above Firefox 5. However, during testing I found I can install it in both Firefox 6 and 7 (See attached screenshot).

Currently it ranks as the #12 top crash on Firefox 6 and is again correlated to this addon.
I looked at the add-on history and there was no other activity after I changed the maxVersion down to 5.*. I have changed it again. Let's see if it sticks this time...

On a separate note, version 1.6.1 is pending review and claims compatibility up to Firefox 8. Are there any crash stats related to this version?
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.