Closed Bug 680351 Opened 9 years ago Closed 9 years ago

Windows task bar on right hand edge of screen prohibits entering data

Categories

(Calendar :: Lightning Only, defect)

x86_64
Windows 7
defect
Not set

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: uli, Assigned: Paenglab)

Details

Attachments

(2 files)

Attached image thunderbird.png
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:6.0) Gecko/20100101 Firefox/6.0
Build ID: 20110811165603

Steps to reproduce:

Inside Thunderbird there are shown Calender/Tasks on right hand side.
I wanted to choose a different day by pressing that little down-arrow button.



Actual results:

A little month-calendar popped up, up not all days could be chosen because the windows task bar (that is on the right hand side of my screeen), covered that moth-calendar!


Expected results:

The month calendar should be displayed fully left of the windosw task bar!
Component: General → Lightning Only
Product: Thunderbird → Calendar
QA Contact: general → lightning
Version: 6 → unspecified
This patch changes the behavior to open the panel always inside of Thunderbird. Instead of the top left edge, the top right edge is under the opening button.
Assignee: nobody → richard.marti
Status: UNCONFIRMED → ASSIGNED
Ever confirmed: true
Attachment #559169 - Flags: review?(philipp)
Comment on attachment 559169 [details] [diff] [review]
Move the pane inside TB

r=philipp
Attachment #559169 - Flags: review?(philipp) → review+
Keywords: checkin-needed
Pushed to comm-central <http://hg.mozilla.org/comm-central/rev/c38b285291d9>
-> FIXED
Status: ASSIGNED → RESOLVED
Closed: 9 years ago
Resolution: --- → FIXED
Target Milestone: --- → Trunk
Backported to comm-aurora <http://hg.mozilla.org/releases/comm-aurora/rev/90af3615e483>
Target Milestone: Trunk → 1.0b6
You need to log in before you can comment on or make changes to this bug.