When trying to download the latest build, the download indicator never moves or updates

VERIFIED DUPLICATE of bug 67481

Status

--
major
VERIFIED DUPLICATE of bug 67481
18 years ago
14 years ago

People

(Reporter: dan, Assigned: asa)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; m18) Gecko/20010207
BuildID:    2001020704

When I try and download the latest build, the download indicator never moves and
the time elapsed/remaining doesn't change. The file *does* get downloaded, but
the indicator never changes even when the file is done. If you click on cancel,
mozilla will delete the file it just downloaded.

This happens both if you save to disk or send the file to a program.

Reproducible: Always
Steps to Reproduce:
1.Go to nightly build directory
2.Click on Win32 talkback build
3.Choose save to file
4.Fill in filename
5.Wait. Forever.

Actual Results:  Mozilla failed to notice it downloaded the file

Expected Results:  File indicator should show progress and close when the file
is done.

This started happening only recently, as of Feb 1 more or less. (I don't know
the exact build it stopped working on)
(Assignee)

Comment 1

18 years ago
bug 67481 I believe

*** This bug has been marked as a duplicate of 67481 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
Looks like it to me, also..VERIFIED DUP.
Status: RESOLVED → VERIFIED

Comment 3

18 years ago
original bug went to XP Apps
Component: Browser-General → XP Apps
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.