aurora installation stuck on 20110618042015

RESOLVED WORKSFORME

Status

()

Toolkit
Application Update
RESOLVED WORKSFORME
7 years ago
7 years ago

People

(Reporter: chris hofmann, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
I've been running nightly betas and final and had an old aurora install around that I just try to update.

about aurora | check for updates | 

my install is up to date, but here is where I'm at.

Build identifier: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:6.0a2) Gecko/20110618 Firefox/6.0a2

metrics suggests around 5200 other people might also be stalled out on 6.0a2

not sure this is the right component but starting out with migration...
Judging by similar Issues like this in the Past I presume an App Update Log is wanted here:

* set app.update.log true
* run the Update Check and check the Error Console for "AUS:SVC" marked Output.
(Reporter)

Comment 2

7 years ago
interesting.  I set that pref, then tried to run an update and the update worked.

I'm now moved up to 2011 08 21.
Moving to the updater component.
Component: Migration → Application Update
Product: Firefox → Toolkit
QA Contact: migration → application.update
Chris, are you still unable to update?
(Reporter)

Comment 5

7 years ago
yeah,  I guess we should close this.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.