about:memory disabled when using private browsing

RESOLVED DUPLICATE of bug 656773

Status

()

Firefox
Private Browsing
RESOLVED DUPLICATE of bug 656773
7 years ago
7 years ago

People

(Reporter: BanX, Unassigned)

Tracking

6 Branch
x86_64
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:6.0) Gecko/20100101 Firefox/6.0
Build ID: 20110812233755

Steps to reproduce:

Open private browsing, type "about:memory" in uri bar


Actual results:

a blank page with a blank white box resulted


Expected results:

Info about memory use should have been listed instead

Updated

7 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 656773
You need to log in before you can comment on or make changes to this bug.