Closed Bug 680773 Opened 9 years ago Closed 9 years ago

Search string in a new tab.

Categories

(Firefox :: General, enhancement)

x86_64
macOS
enhancement
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 673157

People

(Reporter: nicolas.barbulesco, Unassigned)

Details

Hello,

Mac OS X 10.6.8. Firefox 5.0.

I have some text in a text area, editing Wikipedia content. I select some text : words ands spaces, not a Web address. I drag it to the "+" in my tab bar.
The arrow appears, but that's it. No search. No new tab.
What I want is : a new tab gets created in the background and, inside it, a Google search for my text is launched.

Thanks,

Nicolas
Status: UNCONFIRMED → RESOLVED
Closed: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 673157
Blocks: useragent
No longer blocks: useragent
You need to log in before you can comment on or make changes to this bug.