Closed Bug 680946 Opened 9 years ago Closed 9 years ago

Bugzilla is hard to use on mobile devices

Categories

(Bugzilla :: User Interface, defect)

defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 101865

People

(Reporter: stormy, Unassigned)

Details

Bugzilla is hard to use on mobile devices where the screen is small and fingers are relatively large. There are too many small fields close together and too many fields to fill out.
Assignee: create-and-change → ui
Status: NEW → RESOLVED
Closed: 9 years ago
Component: Creating/Changing Bugs → User Interface
OS: Mac OS X → All
Hardware: x86 → All
Resolution: --- → DUPLICATE
Duplicate of bug: 101865
You need to log in before you can comment on or make changes to this bug.