need to press control to bookmark a tab

RESOLVED DUPLICATE of bug 674723

Status

()

defect
RESOLVED DUPLICATE of bug 674723
8 years ago
8 years ago

People

(Reporter: rockachu2, Unassigned)

Tracking

9 Branch
x86
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:9.0a1) Gecko/20110821 Firefox/9.0a1
Build ID: 20110821030758

Steps to reproduce:

dragged a tab to the bookmarks bar


Actual results:

it made a new window


Expected results:

firefox to bookmark the tab

Updated

8 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 674723

Comment 2

8 years ago
Specifically bug 674723 comment 2
You need to log in before you can comment on or make changes to this bug.