Status

()

enhancement
RESOLVED DUPLICATE of bug 681009
8 years ago
8 years ago

People

(Reporter: whatihavetosay, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:6.0) Gecko/20100101 Firefox/6.0
Build ID: 20110812233755
(Reporter)

Comment 1

8 years ago
It would be nice if video sites had the ability of stoping the screen saver when a video is playing.
Blocks: webapi
Severity: normal → enhancement
OS: Linux → All
Hardware: x86_64 → All
Is there anything here not covered by goals in bug 681009?
(Reporter)

Comment 3

8 years ago
I hadn't seen that bug. I was doing my search thinking of "screen saver" instead of "power management".
I guess we can consider this bug a duplicate.
My apologies.
No need to apologize! :)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 681009
You need to log in before you can comment on or make changes to this bug.