UNIX: This page doesn't get printed

VERIFIED WORKSFORME

Status

()

Core
Printing: Output
VERIFIED WORKSFORME
17 years ago
17 years ago

People

(Reporter: Tobias Burnus, Assigned: dcone (gone))

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
2001-02-07-06/Linux

The given URL doesn't get printed. I only get (->ps file) which has header,
footer and contains of two pages ('1 of 2' and '2 of 2') and is blank otherwise.

I have absolutely no idea why it isn't printing, this is a rather simple page
and printing selection works.

Other much more complicated pages print ok (such as http://www.faz.de/)

Comment 1

17 years ago
Reporter is this still occuring in the latest nightlies?
Severity: major → normal
(Reporter)

Comment 2

17 years ago
Well I cannot: I have a offline Linux (with a older Mozilla 0.8) and a Windows 
computer w/o Mozilla at university (abroad).

Comment 3

17 years ago
I get the same results.
I tried printing Mozilla.org front page and only got the header and page
numbering (1 of 2 and 2 of 2), plus the time and date. Everything else is blank.
This happens both in Linux (kernel 2.2.16 and 18) and also on Windows 98 SE.

Comment 4

17 years ago
I've tried with the latest build on Windows (2001030704, grabbed this morning)
and there's improvement. Try printing Mozilla.org webpage. Three pages get
printed out. Header doesn't appear correctly, frames are not left together
(separated on different pages). GD

Comment 5

17 years ago
Reporter my bet is your now running into bug 7201. If so i think we should close
this bug or mark it as dupe. Thoughts?

Comment 6

17 years ago
I suggest closing this bug, since the initial problem was fixed. The frames
being separated is relevant to bug 7201, as you pointed out to me, Keyszer. I've
added myself to the CC list of 7201, so yeah, I'd close this one, unless anyone
disagrees... GD

Comment 7

17 years ago
Marking WORKSFORME as per comments.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME

Comment 8

17 years ago
verified in 3/20 build.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.