This URL shouldn't really work!

RESOLVED DUPLICATE of bug 243764

Status

()

Bugzilla
Bugzilla-General
--
minor
RESOLVED DUPLICATE of bug 243764
7 years ago
4 years ago

People

(Reporter: Ehsan, Unassigned)

Tracking

4.0.2
x86
Mac OS X

Details

(URL)

(Reporter)

Description

7 years ago
Well, that's my guess!
Assignee: nobody → general
Component: General → Bugzilla-General
Product: bugzilla.mozilla.org → Bugzilla
QA Contact: general → default-qa
Version: Current → 4.0.2
We were asked to make this change a while back and it was done as requested.

https://bugzilla.mozilla.org/show_bug.cgi?id=675948

Which explains why the URL you posted is working. Was this supposed to be done differently?

dkl
Assignee: general → nobody
Status: NEW → ASSIGNED
Component: Bugzilla-General → Administration
Product: Bugzilla → bugzilla.mozilla.org
QA Contact: default-qa → administation
Version: 4.0.2 → Current
eshan's probably talking about the double describecomponents.cgi in the url, not the product name:

https://bugzilla.mozilla.org/describecomponents.cgi/describecomponents.cgi?product=Pancake
dkl: you're reading it wrong.  note "/describecomponents.cgi" appears twice in the URL.  It's nothing to do with the product he specified.
Assignee: nobody → general
Component: Administration → Bugzilla-General
Product: bugzilla.mozilla.org → Bugzilla
QA Contact: administation → default-qa
Version: Current → 4.0.2
My bad. I mistakenly read it as the product was not yet supposed to be visible and that was the reason for the bug. Nevermind me.

Comment 5

7 years ago
This is a dupe. We talked about this the other day on IRC.
Severity: normal → minor
Status: ASSIGNED → NEW
Whiteboard: DUPEME

Updated

7 years ago
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 243764

Updated

4 years ago
Whiteboard: DUPEME
You need to log in before you can comment on or make changes to this bug.