images do not resize in mail

RESOLVED DUPLICATE of bug 534083

Status

RESOLVED DUPLICATE of bug 534083
7 years ago
7 years ago

People

(Reporter: ronaldrosenthal, Unassigned)

Tracking

SeaMonkey 2.3 Branch
x86_64
Windows 7

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:6.0) Gecko/20110820 Firefox/6.0 SeaMonkey/2.3.1
Build ID: 20110820145925

Steps to reproduce:

get email with large image; image does not automatically resize as it did in 2.2 and earlier
checked preferences; browser preference for image resizing checked





Actual results:

image does not automatically resize as it did in previous versions



Expected results:

image should auto resize and give option to resize by clicking on it
there needs to be an option for auto resize in mail as well as browser; the browser setting used to control the mail app as well
(Reporter)

Comment 1

7 years ago
also checked about:config - mail.enable_automatic_image_resizing is set to true

Updated

7 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 534083
You need to log in before you can comment on or make changes to this bug.