Last Comment Bug 682224 - Get Bookmark Add-Ons is missing icon
: Get Bookmark Add-Ons is missing icon
Status: RESOLVED FIXED
:
Product: Firefox
Classification: Client Software
Component: Bookmarks & History (show other bugs)
: 8 Branch
: x86_64 Windows Vista
: -- normal (vote)
: ---
Assigned To: Nobody; OK to take it and work on it
:
Mentors:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2011-08-26 00:45 PDT by Gian-Carlo Pascutto [:gcp]
Modified: 2011-08-26 09:28 PDT (History)
1 user (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments
Screenshot showing missing icon (46.56 KB, image/png)
2011-08-26 00:45 PDT, Gian-Carlo Pascutto [:gcp]
no flags Details

Description Gian-Carlo Pascutto [:gcp] 2011-08-26 00:45:47 PDT
Created attachment 555974 [details]
Screenshot showing missing icon

After updating from 7.0a2 to 8.0xx on the Aurora channel, the icon for the "Get Bookmark Add-Ons" menu entry went missing. It should have been a blue circle with a white cross. Instead there is the (IMHO butt-ugly) default favicon.
Comment 1 Gian-Carlo Pascutto [:gcp] 2011-08-26 01:17:12 PDT
Bug also present on current mozilla-central, on Ubuntu 11.04 x64.
Comment 2 Marco Bonardo [::mak] 2011-08-26 02:27:28 PDT
that bookmark is just a leftover, if you create a new profile it should not be there
Comment 3 Gian-Carlo Pascutto [:gcp] 2011-08-26 03:48:00 PDT
Shouldn't the entry be removed on updating then? The way it is now, pretty much all users will be left with that "hole". Either the entry and icon or removed, or neither. Removing one and not the other makes little sense.
Comment 4 Gian-Carlo Pascutto [:gcp] 2011-08-26 09:28:09 PDT
This just fixed itself in Aurora, possibly due to bug 675416.

Note You need to log in before you can comment on or make changes to this bug.