Firefox 9.0a1 Crash Report [@ libxul.so@0xd535a4 ] from [@ IcedTeaPlugin.so@0x1e99c ]

RESOLVED DUPLICATE of bug 704249

Status

--
critical
RESOLVED DUPLICATE of bug 704249
7 years ago
2 years ago

People

(Reporter: alex_mayorga, Unassigned)

Tracking

({crash})

Details

(crash signature)

(Reporter)

Description

7 years ago
Got this crash when loading a Java applet:

https://crash-stats.mozilla.com/report/index/bp-57e6439b-9ad7-45a4-9b38-98f302110826
(Reporter)

Updated

7 years ago
Crash Signature: [@ libxul.so@0xd535a4 ]
Which version of the IcedTeaPlugin are you using?
Severity: normal → critical
Component: General → Java (IcedTea)
Keywords: crash
Product: Firefox → Plugins
QA Contact: general → icedtea-java
Summary: Firefox 9.0a1 Crash Report [@ libxul.so@0xd535a4 ] → Firefox 9.0a1 Crash Report [@ libxul.so@0xd535a4 ] from [@ IcedTeaPlugin.so@0x1e99c ]
Version: Trunk → unspecified
(Reporter)

Comment 2

7 years ago
According to about:plugins the verison is using IcedTea-Web 1.1.1 (1.1.1-1ubuntu2)
(Reporter)

Comment 3

6 years ago
I believe this was some variant of bug 704249.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 704249
(Assignee)

Updated

2 years ago
Product: Plugins → Plugins Graveyard
You need to log in before you can comment on or make changes to this bug.