If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

App tabs should bypass the lazy load preference.

RESOLVED DUPLICATE of bug 674452

Status

()

Firefox
Tabbed Browser
--
enhancement
RESOLVED DUPLICATE of bug 674452
6 years ago
6 years ago

People

(Reporter: reuben, Unassigned)

Tracking

9 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
App tabs should be loaded regardless of the "Don't load tabs until selected" setting.

Updated

6 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 674452
You need to log in before you can comment on or make changes to this bug.