OS/2 - FTP URL Access Attempt Hangs Browser

VERIFIED DUPLICATE of bug 65220

Status

()

Core
Networking: FTP
VERIFIED DUPLICATE of bug 65220
17 years ago
17 years ago

People

(Reporter: Felix Miata, Assigned: mkaply)

Tracking

Trunk
x86
OS/2
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
Access to http://ftp.mozilla.org/pub/mozilla/nightly/latest/
 is as expected, but ftp://ftp.software.ibm.com/ps/products/warpzilla/ hangs
Warpzilla browser, works fine in Netscape 2.02 & 4.61. Problem survives zapping
Warpzilla from application directory and starting from scratch. Problem also
survives serveral boots and tcp/ip FP application.

Pressing ENTER after entering subject URL pegs system activity meter, yet modem
shows no activity. Clicking stop button stops Warpzilla pending activity message
on status line, but activity meter stays pegged until browser is closed. Closing
browser required killing its process every time attempted until last, when
subject URL was selected by clicking a link instead of entering in URL window.

Comment 1

17 years ago
reporter: please try to use platform: PC, OS: OS/2.
Assignee: asa → mkaply
Component: Browser-General → Networking: FTP
OS: other → OS/2
QA Contact: doronr → tever
Hardware: Other → PC

Comment 2

17 years ago
I think this is related to FTP buing horked in the other builds at the start of
the month...
(Assignee)

Comment 3

17 years ago
XP bug.

*** This bug has been marked as a duplicate of 65220 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 4

17 years ago
vrfy dupe of bug 65220 FTP clobbers CPU
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.