The new text select controls should have an easy way to do word jump, beginning/end of line jump

RESOLVED DUPLICATE of bug 652168

Status

Firefox for Android Graveyard
General
RESOLVED DUPLICATE of bug 652168
7 years ago
7 years ago

People

(Reporter: Biju, Unassigned)

Tracking

Trunk
All
Android

Details

(Reporter)

Description

7 years ago
The new text select controls should have an easy way to do word jump, beginning/end of line jump.

The android keyboard dont have HOME, END, WORD LEFT/RIGHT key so it is very difficult to make selection to move to word boundary, as well as beginning and end of line.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 652168
You need to log in before you can comment on or make changes to this bug.