Closed Bug 683123 Opened 10 years ago Closed 9 years ago

GCLI should experiment with a { causing next command to start with a '{'

Categories

(DevTools Graveyard :: Graphic Commandline and Toolbar, defect, P3)

defect

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 789675

People

(Reporter: jwalker, Unassigned)

Details

Makes the JS experience almost seamless, but could be confusing.
Blocks: GCLI-SHIP
No longer blocks: GCLI-JS
OS: Windows 7 → All
Hardware: x86_64 → All
Moving GCLI bugs to Developer Tools: Console. Filter on 'baked beans are off'.
Component: Developer Tools → Developer Tools: Console
Blocks: GCLI-FUTURE
No longer blocks: GCLI-SHIP
Triage. Filter on PEGASUS.
Priority: -- → P3
No longer blocks: GCLI-FUTURE
New component triage. Filter on "Lobster Thermidor aux crevettes with a Mornay sauce"
Component: Developer Tools: Console → Developer Tools: Graphic Commandline and Toolbar
Status: NEW → RESOLVED
Closed: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 789675
Product: Firefox → DevTools
Product: DevTools → DevTools Graveyard
You need to log in before you can comment on or make changes to this bug.