Closed Bug 683288 Opened 11 years ago Closed 10 years ago

[WT] Enable automatic link tracking on Product Page (5% sample) Profile

Categories

(Websites :: Web Analytics, task)

x86
macOS
task
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 695472

People

(Reporter: lforrest, Assigned: bill.baker)

References

Details

Let's enable automatic link tracking on all pages within the Product Page profile.

Objective: be able to see how many clicks and CTR of each link on the What's New and First Run page automatically on a ongoing basis. Should track both onsite and offsite links.

Example: To see exactly what we want please view the "Link Tracking" report within the Mozilla.org profile. 

The current sample rate of 5% that's applied to these product pages should be respected.
Brad - please provide WebDev implementation details here.
Assignee: nobody → brad.gross
This is going to require some QA on my end since it involves modifying the core data-collection JS.  (I estimate at least a few days to complete this)
Depends on: 685278
The product pages currently call on the same JS tag that the old .com pages used to, meaning that there is no automatic link tracking enabled.  When the consolidated JS goes live, as long as these pages set the trackevents variable to true, automatic link tracking should work.
Status: NEW → RESOLVED
Closed: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 695472
Assignee: brad.gross → bill.baker
Component: Webtrends → Web Analytics
You need to log in before you can comment on or make changes to this bug.