If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Some keystrokes not always available

RESOLVED DUPLICATE of bug 78414

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 78414
6 years ago
6 years ago

People

(Reporter: plbailey, Unassigned)

Tracking

6 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Windows NT 5.1; rv:6.0.1) Gecko/20100101 Firefox/6.0.1
Build ID: 20110830092941

Steps to reproduce:

I opened a pdf in a tab


Actual results:

Adobe X reader seems to restrict some key strokes. Control+T won't open a new tab and the Alt key doesn't get through to Firefox.

Even when the pdf tab isn't active, not all keystrkes work in firefox.

For example, after typing a few key characters in the address bar, the arrow keys don't work and the mouse must be used. In other pages with search boxes the arrow and delete keys are ignored.

Closing the tab with the pdf firefox has proper keyboard control.


Expected results:

Ideally it would be nice to have the pdf open in a non active tab and still have full keyboard control of Firefox.

Comment 1

6 years ago
Please search befoe you file a bug ...
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 78414
You need to log in before you can comment on or make changes to this bug.