Last Comment Bug 683457 - test_bug430392.html calls SimpleTest.finish() twice
: test_bug430392.html calls SimpleTest.finish() twice
Status: RESOLVED FIXED
:
Product: Core
Classification: Components
Component: Editor (show other bugs)
: Trunk
: All All
: -- normal (vote)
: mozilla9
Assigned To: :Ms2ger
:
Mentors:
Depends on:
Blocks: 683143
  Show dependency treegraph
 
Reported: 2011-08-31 02:30 PDT by :Ms2ger
Modified: 2011-09-04 08:39 PDT (History)
0 users
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments
Patch v1 (538 bytes, patch)
2011-08-31 02:30 PDT, :Ms2ger
peterv: review+
Details | Diff | Review

Description :Ms2ger 2011-08-31 02:30:14 PDT
Created attachment 557110 [details] [diff] [review]
Patch v1

Looks like this was just an accident. Peter, you wrote the test; could you review?

Note You need to log in before you can comment on or make changes to this bug.