Closed Bug 683799 Opened 9 years ago Closed 7 years ago

Remove jemalloc fork hack and use pthread_atfork on Android 2.3

Categories

(Core :: IPC, defect)

ARM
Android
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 622992

People

(Reporter: jchen, Unassigned)

References

Details

Follow up to Bug 683610.

* Confirm availability of pthread_atfork on Android 2.3/3.x
* Enable pthread_atfork once older platform versions become unsupported
* Remove original hack from jemalloc.c and process_util_linux.cc
Did you use the wrong bug number here? Bug 683610 is about 1-bit RLE bitmaps.
Depends on: 680190
No longer depends on: 683610
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 622992
You need to log in before you can comment on or make changes to this bug.