IME is not disabled for mail server password logon

VERIFIED DUPLICATE of bug 68382

Status

VERIFIED DUPLICATE of bug 68382
18 years ago
10 years ago

People

(Reporter: wesleyg, Assigned: nhottanscp)

Tracking

({intl})

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
<Environment>
Build 02-09-04 on Win98-JA and Mac OS 9.04-JA

<Repro Steps>
1. Turn on the IME
2. Click the Inbox for a mail server account that requires manual input of a
password
   >>Mail Server Password Required dialog pops-up
3. Start typing password

<Result>
IME enabled for the password field.

<Expected>
IME should be disabled for all password edit fields.

Comment 1

18 years ago

*** This bug has been marked as a duplicate of 68382 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
submitted twice - verified dup.
Status: RESOLVED → VERIFIED
(Reporter)

Updated

18 years ago
Keywords: intl
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.