"No update available" on Aurora 08/31/2011

VERIFIED WORKSFORME

Status

Firefox for Android Graveyard
General
VERIFIED WORKSFORME
7 years ago
7 years ago

People

(Reporter: Camelia Urian, Unassigned)

Tracking

Firefox 8
ARM
Android

Details

(Reporter)

Description

7 years ago
Mozilla/5.0(Android; Linux armv7l; rv:8.0a2) Gecko/20110831 Firefox/8.0a2 Fennec/8.0a2
Device:Motorola DROID2

Steps to reproduce: 
1. Download  Aurora build from 2011/08/31
2. Go to url: about:firefox
3. Click on the check for update button

Expected: You should get an update notification
Actual: There is no update notification: "no updates available".

Comment 2

7 years ago
From http://ftp.mozilla.org/pub/mozilla.org/mobile/nightly/2011-09-01-04-20-12-mozilla-aurora-android/mozilla-aurora-linux-android-nightly-build34.txt.gz :

command: START
command: wget -O previous.apk http://ftp.mozilla.org/pub/mozilla.org/mobile/nightly/latest-mozilla-aurora-android/gecko-unsigned-unaligned.apk
command: cwd: /builds/slave/m-aurora-lnx-andrd-ntly/build
command: output:
--05:12:48--  http://ftp.mozilla.org/pub/mozilla.org/mobile/nightly/latest-mozilla-aurora-android/gecko-unsigned-unaligned.apk
Resolving ftp.mozilla.org... 63.245.209.137
Connecting to ftp.mozilla.org|63.245.209.137|:80... connected.
HTTP request sent, awaiting response... 500 Internal Server Error
05:13:01 ERROR 500: Internal Server Error.

command: END (12.34s elapsed)

So the 09/01 build died during snippet creation because of an Internal Server Error.
Should work on the next nightly.
Update now available 09/02.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 4

7 years ago
Mozilla/5.0(Android; Linux armv7l; rv:8.0a2) Gecko/20110901 Firefox/8.0a2 Fennec/8.0a2
Device:Motorola DROID2

Update to 09/02 Aurora build works fine.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.