Last Comment Bug 684138 - Remove GARBAGE='$(OBJDIR)/vc20.pdb $(OBJDIR)/vc40.pdb' from configure.in
: Remove GARBAGE='$(OBJDIR)/vc20.pdb $(OBJDIR)/vc40.pdb' from configure.in
Status: RESOLVED FIXED
:
Product: Core
Classification: Components
Component: Build Config (show other bugs)
: Trunk
: All Windows Vista
: -- normal (vote)
: mozilla14
Assigned To: Makoto Kato [:m_kato]
:
Mentors:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2011-09-01 19:12 PDT by Makoto Kato [:m_kato]
Modified: 2012-03-23 06:00 PDT (History)
4 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments
fix (1.36 KB, patch)
2012-03-22 00:11 PDT, Makoto Kato [:m_kato]
khuey: review+
Details | Diff | Splinter Review

Description Makoto Kato [:m_kato] 2011-09-01 19:12:03 PDT
Now, we set PDB file by COMPILE_PDBFILE into rules.mk, so compiler doesn't generate vc*.pdb.

We should remove this line or change to GARBAGE='$(OBJDIR)/$(COMPILE_PDBFILE)'.
Comment 1 Makoto Kato [:m_kato] 2012-03-22 00:11:26 PDT
Created attachment 608244 [details] [diff] [review]
fix
Comment 2 Makoto Kato [:m_kato] 2012-03-22 00:12:30 PDT
Comment on attachment 608244 [details] [diff] [review]
fix

GARBAGE is unused.
Comment 4 Dão Gottwald [:dao] 2012-03-23 05:45:34 PDT
You don't need to add [inbound] anymore. In fact you shouldn't, since removing it is extra work for those resolving the bug.
Comment 5 Marco Bonardo [::mak] 2012-03-23 06:00:46 PDT
https://hg.mozilla.org/mozilla-central/rev/af368aa1f6ef

Note You need to log in before you can comment on or make changes to this bug.