Closed Bug 684477 Opened 9 years ago Closed 8 years ago

Whenever firefox updated, I need to replace pinned taskbar icon in Windows 7.

Categories

(Firefox :: Installer, defect, minor)

6 Branch
x86
Windows 7
defect
Not set
minor

Tracking

()

RESOLVED DUPLICATE of bug 768378

People

(Reporter: muhammedv, Unassigned)

Details

Attachments

(1 file)

User Agent: Mozilla/5.0 (Windows NT 6.1; rv:6.0.1) Gecko/20100101 Firefox/6.0.1
Build ID: 20110830092941

Steps to reproduce:

I updated firefox.


Actual results:

There were two icons in my taskbar. One is my pinned old icon and the other is actual updated working firefox. My windows is listed on the new unpinned icon, and old pinned icon stopped working.


Expected results:

There should not be a new icon, when i opened a new window of firefox, it should be seen on old pinned icon on taskbar, not on a new unpinned icon.
Severity: normal → minor
Component: General → Installer
QA Contact: general → installer
Whiteboard: DUPEME
Is this still happening when you update? (i.e. from 10.0.2 to 11)?
(In reply to Tim (fmdeveloper) from comment #1)
> Is this still happening when you update? (i.e. from 10.0.2 to 11)?

I have the same issue.
It is also happening with the Firefox Aurora release.
Screenshot taken to show the exact problem.
(In reply to Tim (fmdeveloper) from comment #1)
> Is this still happening when you update? (i.e. from 10.0.2 to 11)?

I don't have this problem anymore (since from versions you mentioned).

Of course, I don't have any experience on Aurora version that Mreethmandir uses.
(In reply to Tim (fmdeveloper) from comment #1)
> Is this still happening when you update? (i.e. from 10.0.2 to 11)?

I just updated to ver. 16.0a2 (Aurora). And yes, I still have the problem.
This is happening to me on nightly on both 32bit and 64bit Window 7. Strangely it doesn't seem like every update, but it's more frequent than version bumps.

I've also noticed this on other computers running release builds.
For alpha/beta versions there is bug 768378.
Status: UNCONFIRMED → RESOLVED
Closed: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 768378
Whiteboard: DUPEME
You need to log in before you can comment on or make changes to this bug.