Firefox: recent checksum files restricted to Windows

RESOLVED DUPLICATE of bug 684434

Status

Release Engineering
General
RESOLVED DUPLICATE of bug 684434
7 years ago
5 years ago

People

(Reporter: Peter Mattern, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
The checksum files of recent Firefox versions are restricted to Windows.
Problem affects 6.0.1 and 7.0b3 but apparently none of the older versions.
Btw., Thunderbird doesn't seem to be affected at all.
Assignee: justdave → nobody
Component: FTP: Mirrors → Release Engineering
QA Contact: mrz → release
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 684434
(Assignee)

Updated

5 years ago
Product: mozilla.org → Release Engineering
You need to log in before you can comment on or make changes to this bug.