Last Comment Bug 684661 - Backout bug 191864 from aurora branch
: Backout bug 191864 from aurora branch
Status: RESOLVED FIXED
[qa-]
: dev-doc-complete
Product: Core
Classification: Components
Component: DOM: Core & HTML (show other bugs)
: 8 Branch
: All All
: -- normal (vote)
: mozilla8
Assigned To: Mats Palmgren (vacation)
:
Mentors:
Depends on:
Blocks: 191864
  Show dependency treegraph
 
Reported: 2011-09-04 22:48 PDT by Mats Palmgren (vacation)
Modified: 2013-04-04 13:53 PDT (History)
7 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---
+
fixed


Attachments
Backout patch (20.17 KB, patch)
2011-09-04 22:48 PDT, Mats Palmgren (vacation)
bugs: review+
christian: approval‑mozilla‑aurora+
Details | Diff | Splinter Review

Description Mats Palmgren (vacation) 2011-09-04 22:48:06 PDT
Created attachment 558227 [details] [diff] [review]
Backout patch

I think we should backout bug 191864 on aurora since it caused
the regressions in bug 679459 and bug 682463.  I'd rather have
the old buggy but well-known behavior than new bugs with effects
that are hard to predict.

The patch reverses the changesets:
http://hg.mozilla.org/mozilla-central/rev/4d046f0cdcbd
http://hg.mozilla.org/mozilla-central/rev/4c6dfeb5dc3a
Comment 1 Mats Palmgren (vacation) 2011-09-08 15:11:47 PDT
http://hg.mozilla.org/releases/mozilla-aurora/rev/78e1e12493c6
Comment 2 Jean-Yves Perrier [:teoli] 2011-10-18 05:25:56 PDT
I've moved the mention from Firefox 8 for developers to Firefox 9 for developers.
Not sure if we need some other modifications, sheppy?
Comment 3 Eric Shepherd [:sheppy] 2011-10-18 06:57:16 PDT
Looks right to me, unless this is going to be backed out of m-c as well?
Comment 4 Mats Palmgren (vacation) 2011-10-18 07:26:04 PDT
Sheppy, the regression were fixed for Fx9 (see bugs in comment 0), so all branches
are ok.
Comment 5 christian 2011-10-25 22:18:07 PDT
---------------------------------[ Triage Comment ]---------------------------------

Even though this is fixed we'll track it to make sure it doesn't bounce.

Note You need to log in before you can comment on or make changes to this bug.