Closed Bug 684777 Opened 8 years ago Closed 8 years ago

SSTabRestored is not sent if a tab fails to load

Categories

(Firefox :: Session Restore, defect)

x86
Windows XP
defect
Not set

Tracking

()

VERIFIED INVALID

People

(Reporter: tabutils+bugzilla, Unassigned)

References

Details

User Agent: Mozilla/5.0 (Windows NT 5.1; rv:6.0.1) Gecko/20100101 Firefox/6.0.1
Build ID: 20110830092941

Steps to reproduce:

Bug 614089 says SSTabRestored should be fired for each tab, but if a tab has to connect to the site for updating, and fails to load because of various reasons like no network connection, SSTabRestored is not sent. I'm not sure whether this is intended.
Blocks: 614089
After resuming the network connection and reloading the page, SSTabRestored gets sent finally.
Status: UNCONFIRMED → RESOLVED
Closed: 8 years ago
Resolution: --- → INVALID
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.