New RSS feed crashes bookmark sidebar

RESOLVED DUPLICATE of bug 673301

Status

()

Firefox
Bookmarks & History
RESOLVED DUPLICATE of bug 673301
6 years ago
6 years ago

People

(Reporter: Max, Unassigned)

Tracking

7 Branch
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
1. Create new RSS feed.
2. Attempt to move new bookmark within bookmark sidebar.
3. FF crashes.

I encountered this bug a while ago, and filled out the crash report. It just happened again and I filled out another crash report. I'm entering the bug this way now to try to get some visibility into efforts to fix the bug.

Also there seem to be new performance problems with the sidebar, and I'm wondering if they're related.
Please provide any relvant Crash IDs:
https://developer.mozilla.org/En/How_to_get_a_stacktrace_for_a_bug_report
(Reporter)

Comment 2

6 years ago
Thanks for the pointer to about:crashes.

The first crash:
http://crash-stats.mozilla.com/report/index/bp-89adb43f-3db2-485f-bd99-b6d2a2110824

The second crash, immediately after restart from the first crash:
http://crash-stats.mozilla.com/report/index/bp-87c2f5ee-e425-452f-bcd9-e92262110824

The recent crash:
http://crash-stats.mozilla.com/report/index/bp-ef529152-bf25-4098-b3b7-372d82110906
Per Bug 673301 this is fixed in the next Version 7 Beta.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 673301
You need to log in before you can comment on or make changes to this bug.