crash when opening http://www.derstandard.at

VERIFIED DUPLICATE of bug 68498

Status

SeaMonkey
General
--
critical
VERIFIED DUPLICATE of bug 68498
18 years ago
14 years ago

People

(Reporter: patrick, Assigned: asa)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; 0.8) Gecko/20010211
BuildID:    2001021108

the browser crashes when trying to open http://www.derstandard.at


Reproducible: Always
Steps to Reproduce:
enter http://www.derstandard.at in the location bar and press enter.

Actual Results:  browser crashes.

Expected Results:  rendered web page.

the page is made up of several frames. in recent builds i noticed that the left
and top frames didn't get rendered at all (i.e., they remained blank), only the
center frame rendered as usual.

Updated

18 years ago
Summary: crash when opening the site → crash when opening http://www.derstandard.at

Comment 1

18 years ago
sure is crashing!
build 20010210 on win2k
Status: UNCONFIRMED → NEW
Ever confirmed: true
dupe of 68498



*** This bug has been marked as a duplicate of 68498 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 3

18 years ago
verified dup of bug 68498 "site segfaults Mozilla" about same site
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.